XE2 Help system

This is the forum for miscellaneous technical/programming questions.

Moderator: 2ffat

XE2 Help system

Postby pidgi2009 » Sun Feb 26, 2012 10:29 am

When I use the Help system from XE2, It uses the correct search function locally, but invariably all and every single one of the inline searches fail miserably with this message, by example:

MSDN Online (Anglais)
An error occured with the underlying search provider. ErrorCode: {0}

I tried to uncheck one or e few of the searched sites, from Code Wise Community, to no avail.
I tried to search my registry, trying to find where the web adresses are stored, in fact trying to try them (in a browser) and correct them, once again to no avail (did not find anything).
Not a single one of the search providers never returns any single line, from any search field. I tried simple things like "computer", ou "Windows", just to try to at least have something, but always the same line is displayed.

In the provided help on help, they say to remove the said provider, but all of them always show the very same error. BTW, same thing on XE before... The Help system takes 5 to 10 seconds, after showing a few or a lot of found lines in local, but then shows one after the other the very same error codes for each provider.
I'm always connected (cable), my connection is fast and reliable, I am administrator (OK, OK, I know the issues...), not blocked by Norton 360 (checked that one already!), what else could I try? For now, on line Help is completely useless.
pidgi2009
Top Poster
Top Poster
 
Posts: 38
Joined: Sat Apr 25, 2009 11:44 am

Re: XE2 Help system

Postby 2ffat » Sun Feb 26, 2012 12:39 pm

Take a look at this month's poll. You're not the only one having problems.
James P. Cottingham

Look at me still talking
when there is science to do.
User avatar
2ffat
Forum Mod
Forum Mod
 
Posts: 354
Joined: Wed Jun 23, 2004 7:07 am
Location: South Hill, VA


Return to Technical

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests

cron