Page 1 of 1

IDE suddenly not compiling !!! PLEASE HELP

PostPosted: Mon Feb 04, 2019 2:06 pm
by Ahmed Sayed
Hello, I was trying the plugin called Delphi IDE Colorizer but it was slowing down Code editor scrolling. So i removed it but after that whenever i try too compile a unit or build a project in C++ Builder I get this error with no description what so ever:

error.png
error.png (63.38 KiB) Viewed 360 times


And its very weird and i can't find a solution could someone help me fast? I already had a backup from windows 10 just last Friday so if no one manged to help me i am afraid i have to restore the whole OS.

Also Is this a known bug.

Thanks in advance

Re: IDE suddenly not compiling !!! PLEASE HELP

PostPosted: Mon Feb 04, 2019 4:22 pm
by HsiaLin
Did you try closing the IDE and restarting it.

Re: IDE suddenly not compiling !!! PLEASE HELP

PostPosted: Tue Feb 05, 2019 3:11 am
by Ahmed Sayed
Sure. I even restarted windows 10 many times. Actually at first it didn't want to generate the executable as well running app with debugging tells me that it can't create the process and running without debugging says it can't find the process. After a restart it managed to run the project but no building or compiling.

Also I wanted to test 10.3 Rio so i installed it and then removed it in the same day. The next is when the issue occurred. Did installing Rio and removing it has anything to do with issue. Like changing registry keys or anything else?

Re: IDE suddenly not compiling !!! PLEASE HELP

PostPosted: Tue Feb 05, 2019 4:04 pm
by HsiaLin
I stopped updating at XE5, anything higher has things i do not need.
If they ever decide to make one version and just fix all the bugs i might upgrade again.